通达信三角买入副图指标公式源码(转发免费送!)

发表于 讨论求助 2019-09-08 12:57:04

点击上面免费订阅

问:怎么每天都能免费收到这种指标呢?

答:只需点上边《翔博软件工作室》免费关注


公式源码:

DIFF:EMA(CLOSE,5) - EMA(CLOSE,26);

DEA:EMA(DIFF,50);

MACD:2*(DIFF-DEA),COLORSTICK;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);

A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));

B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));

B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));

C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));

D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);

C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));

D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));

C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));

D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));

MACD底背:IF(B1>0,-0.1,0),COLORRED,POINTDOT;

KDJ底背:IF(B2>0,-0.1,0),COLORFF00FF,POINTDOT;

RSI底背:IF(B3>0,-0.1,0),COLORYELLOW,POINTDOT;

MACD顶背:IF(D1>0,0.1,0),COLOR00FF00,POINTDOT;

KDJ顶背:IF(D2>0,0.1,0),COLORFFCC66,POINTDOT;

RSI顶背:IF(D3>0,0.1,0),COLORWHITE,POINTDOT;

STICKLINE(B1>0,-0.1,0,2,0),COLORRED;

STICKLINE(B2>0,-0.1,0,2,0),COLORFF00FF;

STICKLINE(B3>0,-0.1,0,2,0),COLORYELLOW;

STICKLINE(D1>0,0.1,0,2,0),COLOR00FF00;

STICKLINE(D2>0,0.1,0,2,0),COLORFFCC66;

STICKLINE(D3>0,0.1,0,2,0),COLORWHITE;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORRED;

STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORYELLOW;

STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORCYAN;

STICKLINE(MACD>=REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORMAGENTA;

STICKLINE(C>0,0,0,50,1),COLORBLUE;

DIFF,COLORGREEN;

DEA,COLORYELLOW;

强:IF(DIFF>MA(DIFF,2),DIFF,DRAWNULL),COLORRED;

弱:IF(DEA>MA(DEA,2),DEA,DRAWNULL),COLORMAGENTA;

必买: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-0),COLORYELLOW ,LINETHICK4;

必卖: IF(PEAKBARS(3,15,1)=1,1,-0),COLORGREEN,LINETHICK4;


特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280



承接范围:通达信.tn6 .tne .tni .tnc 大智慧.fnc、飞狐.alg、同花顺.hxf、操盘手.daf、博易大师.pio、倚天期货.wfn2、文华赢顺.fml、文华WH6文华WH8.xfml.trd.xtrd.zip、金字塔.fla、交易开拓者.tbf .fbk、财富通 .fmlUP安全投资卫士.fnc、金汇、富远先做后付!


注意:现在收费群越来越多了,也说明人们越来越关注有价值的社群了。如何创建高价值社群和经营的能力,显得尤为重要。
我们定期在微信群会有一堂"如何创建高价值微信群"公益课程,如果你对如何经营微信群,如何将微信群变现感兴趣,就入群听课,课程是免费的!

课程会非常精彩,有兴趣学习的伙伴可以加微信:396950280报名,备注"智汇盟",第一时间安排邀请你进群,期待与你一起学习,一起进步。

觉得不错,欢迎扫描二维码关注并点赞鼓励↓↓↓别忘记置顶公号哦!


一个聚百万原创指标公式圈子

原创价值分享思维

ID:yungongshi

点击“阅读原文”,进入翔博微商城

发表